Outils pour utilisateurs

Outils du site


gnu:openwrt-totem

les pistes

http://www.farlock.org/category/linux/

http://partclone.org/download.html

http://clonezilla.org/downloads/src/sourcecodes.php

apres version autre que celle sur notre depot on pose le bin dans /tmp

mtd -r write /tmp/openwrt-ar71xx-generic-tl-mr3020-v1-squashfs-factory.bin firmware

un reboot et

telnet 192.168.1.1
#modif du pass pour ouvrir le sshd
password

modif de /etc/config/network

config interface 'loopback'
        option ifname 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config interface 'lan'
        option ifname 'eth0'
        option type 'bridge'
        option proto 'dhcp'  
                                      
config interface 'lan1'               
        option ifname 'eth0.1'
        option type 'bridge' 
        option proto 'static'      
        option ipaddr '192.168.10.20' 
        option netmask '255.255.255.0'
        option gateway '192.168.1.10'               
        list dns '192.168.1.10'                       
        list dns '8.8.8.8' 
gnu/openwrt-totem.txt · Dernière modification: 2017/04/11 15:13 (modification externe)